Project

General

Profile

Fehler #21673

[Mechanik] Pallypower/ZOMGBuffs Fehler: Palas als ungebufft angezeigt

Added by B2B-fatlus almost 3 years ago. Updated over 2 years ago.

Status:
Live
Priority:
Normal
Assignee:
-
Category:
Mechanik
Target version:
-
Start date:
05.12.2016
DB-Link:

Description

Ich weiß nicht genau, ob es auch aufm Offi damals ein Fehler war; meine Recherchen haben nichts ergeben.
Wenn man im Pallypower/ZOMGBuffs die Palabuffs durchjagt, werden die Palas als ungebufft angezeigt, sofern sie nicht als letztes die Palabuffs erhalten haben. Dies passiert glaube ich immer dann, wenn eine andere Klasse einen großen Segen vom Pala erhält.


Edit: Tritt bei allen (De-)Buffs bei Spielern auf, wenn man die Karte wechselt.

History

#1 Updated by B2B-Tremolo4 almost 3 years ago

Der derzeitige Stand der B2B-Forschungseinheit ist, dass dieser Bug eine generelle Ursache hat, nämlich dass der Client die Dauer/das Vorhandensein eines eigenen (De-)Buffs vergisst/zerwürfelt, wenn der ((De-)Buff-)Spell erneut auf ein anderes Ziel gecastet wird, oder auch man die Map wechselt.

Zu sehen auch bei HotCandy oder GridStatusLifebloom mit Blühendes Leben auf sich selbst.

Der Server baut wohl irgendein Packet falsch zusammen. Weiter hat sich das noch niemand angeschaut.

#2 Updated by B2B-Sanner almost 3 years ago

  • Status changed from Neu to Bestätigt

#3 Updated by B2B-Sanner almost 3 years ago

  • Subject changed from [Paladin] Pallypower/ZOMGBuffs Fehler: Palas als ungebufft angezeigt to [Mechanik] Pallypower/ZOMGBuffs Fehler: Palas als ungebufft angezeigt
  • Description updated (diff)
  • Category changed from Klassen-Bug to Mechanik

#4 Updated by B2B-Tremolo4 over 2 years ago

  • Status changed from Bestätigt to Live

#5 Updated by B2B-fatlus over 2 years ago

Soll ja angeblich gefixt worden sein, allerdings spackt ZOMGBuffs bei mir immer noch rum und es wird eigentlich im Raid durchgehend ein Spieler angezeigt, dem angeblich ein kleiner Buff (aufgefallen mit Palabuffs und Schattenschutz vom Priest) fehlt, obwohl ein großer Buff mit genügend Restzeit noch vorhanden ist.

Link zur Version die ich nutze: https://www.wowace.com/projects/zomgbuffs/files/293348

#6 Updated by B2B-Tremolo4 over 2 years ago

Dann ist das mit ziemlicher Sicherheit ein anderer Bug. Vielleicht in dem AddOn selbst.

#7 Updated by B2B-fatlus over 2 years ago

Ich hab mir das nochmal genauer angeschaut und ich würde mal behaupten, dass es nicht am Addon selbst liegt, da ich nach viel Recherche kein Bugreports diesbezüglich gefunden habe.

Bug-Reproduktion:
- ZOMGBuffs aktiveren
- Im ZOMG BlessingsManager die Buffs einstellen
- Durchbuffen
- Den anderen Pala im Raid durchbuffen lassen
-> Plötzlich fehlt angeblich wieder der eben durchgeführte Buff, indem das ZOMG-Menü wieder mit dem dazugehörigen Segen blinkt (ist aber gebufft!).

Crossfaction-Probleme kann ich ausschließen, habe ich getestet. Sync-Probleme zwischen PP und ZOMG kann ich auch ausschließen, habs in sämtlichen Kombinationen getestet. Probleme auf nur einem Char kann ich auch auschließen, tritt bei mir auf beiden Palas auf (der springende Punkt: Je nachdem wer den ersten Buff durchgeführt hat kriegt den Bug).

#8 Updated by B2B-Tremolo4 over 2 years ago

mal alle anderen addons ausgestellt?

#9 Updated by B2B-fatlus over 2 years ago

Ja, das ändert leider nichts

Also available in: Atom PDF